Word Press Vulnerability 4.2.2 and prior

Blueclone > Blog > Word Press Vulnerability 4.2.2 and prior

Word Press Vulnerability 4.2.2 and prior

The popular WordPress 4.2.2 and prior versions contain dangerous cross-site scripting vulnerabilities.  Misuse of these vulnerabilities could allow hackers and remote attackers to take control of websites using older versions of Word Press.

Users and website admins are encouraged to review the WordPress 4.2.3 Security and Maintenance Release on the WordPress.org site and upgrade to WordPress 4.2.3 ASAP.  As always, ensure your site is regularly backed up and has adequate security measures and software in place.

2016-01-27T09:10:48+00:00 July 24th, 2015|Blog, Internet, Security, Website Services|0 Comments

Leave A Comment